Nieuws

 

Op dinsdag 23 augustus zet Byte alle sites die nog gebruik maken van PHP 5.4 over naar PHP 5.6. 

Na 23 augustus is PHP 5.4 niet meer beschikbaar

PHP 5.4 wordt al geruime tijd niet meer ondersteund en daarom hebben ze besloten om PHP 5.4 op dinsdag 23 augustus uit te faseren. Het is dan ook niet meer mogelijk om uitstel aan te vragen. Stap dus vóór 23 augustus over naar een nieuwere PHP versie. We raden je aan om gelijk PHP 7 te gaan gebruiken.

Stap nu over naar PHP 5.6 of PHP 7

Overstappen via het Service Panel is simpel gedaan in 5 stappen. Deze stappen worden toegelicht in het kennisbankartikel Overstappen naar een nieuwere PHP versie. Vergeet niet om je site voor het overstappen grondig te testen. In het artikel leggen we je ook uit hoe je dit veilig en gemakkelijk doet, zonder dat de bezoekers van je site het merken.

Heb je meerdere domeinen onder je beheer die nog op PHP 5.4 draaien, dan dien je dit voor elk domein te doen.

Hulp nodig?

Vraag een vrijblijvend voorstel aan

 

 

Welke Joomla versie heeft u?

Voordelen Upgrade-Joomla

 Gemakkelijk

 Tijdsbesparing

 Lage prijs (vanaf € 295,-)

 Veiligheid & bescherming

 Toekomstgericht

Upgrade Joomla aanvragen

Vrijblijvend voorstel. Standaard website € 295,-