Nieuws

Op 24 januari 2012 heeft het Joomla! Project Team de eerste versie van Joomla! 2.5 beschikbaar gesteld (Joomla! 2.5.0). Woensdag 10 december 2014 kwam Joomla! 2.5.28 uit als de laatste versie van Joomla! 2.5 in de reeks geplande versies.
Een lange tijd geleden is de roadmap van Joomla! bekend gemaakt. Daarin is vastgelegd dat Joomla! 3 de nieuwe stabiele versie voor productiesites zou gaan worden.Ondersteuning van Joomla 2.5 is op 31 december 2014 beëindigd!!

Al op 27 september 2012 is Joomla! 3.0.0 beschikbaar gesteld. In die tijd was het nog een ontwikkelversie en dus niet bedoeld om al te gebruiken op productiesites. Joomla! 2.5 werd toen nog beschouwd als de stabiele versie.
Sinds het uitkomen van Joomla! 3 is er hard gewerkt om deze versie sterk te verbeteren en nieuwe toepassingen en mogelijkheden er aan toe te voegen. Eerst was het doel om te werken naar Joomla! 3.5 en die als de nieuwe stabiele versie te bestempelen.  Maar in de loop van de tijd bleek het dat Joomla! 3 zo snel in kwaliteit verbeterde dat er vanaf Joomla! 3.3 is aangegeven dat deze versie als de nieuwe stabiele versie mag worden gebruikt.
Ondertussen is beken dat Joomla! 3.4 in de maak is. Als die beschikbaar is, begint het team ook met het verkleinen van het CMS. Enkele functionaliteiten worden uit de standaard gehaald en komen als een aparte extensie beschikbaar. 

Ook extensie-ontwikkelaars stoppen  de ondersteuning

Terwijl er gewerkt werd aan Joomla! 3 werd ook bekend dat eind 2014 er een eind zou komen aan de ondersteuning van Joomla! 2.5 en dan niet alleen door het Joomla! Project Team. De laatste maanden kondigden ook extensie-ontwikkelaars aan dat zij het einde van 2014 zien als de datum om hun ondersteuning op Joomla! 2.5 te beëindigen.

Wat houdt dat in voor de toekomst?

Als jij je site nog niet hebt geupdate naar Joomla! 3.3, dan betekent het dat je deze week de laatste update van Joomla! 2.5 hebt uitgevoerd. Nu ook de extensie-ontwikkelaars hun ondersteuning stoppen, komen er dus ook geen veiligheids-updates van hun extensies meer uit. Het is dus erg belangrijk dat Joomla!-sites die nu nog draaien op 2.5 (en al helemaal die nog draaien op 1.0 of 1.5) te migreren of te updaten naar Joomla! 3.3, want hiermee zorg je ervoor dat je site aan de moderne veiligheidseisen voldoet.

Hoe moet ik dan updaten of migreren?

Wij hebben een goede uitleg. Lees die eerst goed door en bepaal of je kunt starten met de update. De uitleg is te vinden via deze link

Op Upgrade-Joomla hebben we een compacte handleiding staan waarin wordt uitgelegd hoe van 2.5 naar 3 te migreren: Joomla! upgrade 2.5 naar 3.3

En mocht het dan toch nog niet lukken….? Vraag dan geheel vrijblijvend een offerte aan voor een upgrade door ons. Voorstel Joomla upgrade aanvragen

 

Welke Joomla versie heeft u?

Voordelen Upgrade-Joomla

 Gemakkelijk

 Tijdsbesparing

 Lage prijs (vanaf € 295,-)

 Veiligheid & bescherming

 Toekomstgericht

Upgrade Joomla aanvragen

Vrijblijvend voorstel. Standaard website € 295,-