Nieuws

Deze week kregen diverse site eigenaren een mail van Bluehost (hosting provider). Bluehost vertelt hun Joomla 1.5 klanten hierin dat ze van de servers van Bluehost verwijdert worden als ze niet upgraden naar Joomla 2.5

Het was een vrij vreemde en onduidelijke email, waarbij ze ook nog een keer Joomla 1.5 en 2.5 door elkaar halen en melden dat ze gebruikers zelf geforceerd zullen migreren. Een dubieus verhaal natuurlijk, maar wel een dat blijft hangen. Het tijdperk van Joomla 1.5 is duidelijk afgelopen en ook providers willen niet langer het risico lopen dat hun servers door verouderde software (Joomla 1.5) met hacks worden bedreigd. 

Onderstaand de door Bluehost gestuurde email:

"It has come to our attention that you have at least one installation of Joomla 1.5.x - 2.5.16.The 1.5.x version has been deprecated by Joomla for over a year, with no official updates (including no security updates). Without continued maintenance from the Joomla team, your current installation has extensive security vulnerabilities. This means that your site can be easily hacked by any hacker with minimal skills.Because your site security is also important to us, we highly recommend migrating to the most recent Joomla branch. Unfortunately, if your site is found to be compromised then we will have to suspend your services through us until the problem has been corrected. Throughout next week we will be migrating users found to be using Joomla less than 2.5.17, to 2.5.17. We strongly encourage you to perform the upgrade ahead of schedule to avoid any possible unforeseen issues.The current stable and secure version of Joomla is 2.5.17. For instructions on how to migrate to the newest version, see the Joomla documentation: link.The migration process is targeted to standard Joomla 1.5 installations, which will cover the majority of users. If you have custom themes or code they may not be compatible with the recommended upgrade process.There is also a Joomla Extension jUpgrade that can assist with your update from Joomla 1.5 to Joomla 2.5.17: link.For upgrading installations from 1.7+ to 2.5.17, please follow these instructions: link.All of these upgrade options may not work in some circumstances where a custom template or plugin is in use.Finally, for best results on all Joomla installations, we recommend reviewing and following the Joomla security guidelines: link.Please migrate to the latest version (currently 2.5.17) as soon as possible to avoid any delays or interruptions to your site functions. Thank you for your attention in this matter and please feel free to contact us if you have questions or concerns."

Welke Joomla versie heeft u?

Voordelen Upgrade-Joomla

 Gemakkelijk

 Tijdsbesparing

 Lage prijs (vanaf € 295,-)

 Veiligheid & bescherming

 Toekomstgericht

Upgrade Joomla aanvragen

Vrijblijvend voorstel. Standaard website € 295,-